Gravatar is not working

Screenshot Capture - 2022-05-25 - 15-33-55
Screenshot Capture - 2022-05-25 - 15-35-56

I definitely have a gravatar set.

1 Like

3 posts were split to a new topic: Should there be an error reports subcategory?

@Tgr Can you try again, please? We haven’t touched anything, but maybe it was a glitch on gravatar.com. We haven’t touched the default configuration for Gravatar either, and I can’t find anything related on Discourse’s forum.

I don’t have a gravatar set on my Wikimedia email address, and I’m getting a different type of error.

1 Like

It does seem to be working now.

2 Likes

this function did not work when i tried to use it. thanks.

It worked for me after I clicked on the circular arrows button.

2 Likes

Same as Papuass; it’s working for me, but I had to refresh first.

Can I ask what error message you received when you tried last?

@AJohnson_WMF , sure; it said: “We could not find a Gravatar with that email address.” thanks.

1 Like

If you can sign in to the main Gravatar site, it might be that you have an alternate email associated with it, as opposed to the one you’ve used for the forum. If you sign in there and add it, you should be able to see it here. (But please let me know if you’ve tried that already!)